Avatar

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Badges

Clara

Hi everyone, I'm trying to use Clarity in my lab and I started using homemade PFA, I wanted to see if the polymerization was working before I use a sample, I put the hydrogel solution in a tube, added mineral oil on top and after 3 hours at 37°C you can see a gel, but with little bubbles on it. Has anyone saw this before? what would it happen if I use a tissue sample? Is a problem with the homemade PFA or because I'm not degassing? Thank in advance for your help ​

About

Username
Clara
Joined
Visits
203
Last Active
Roles
Member
Points
12
Posts
18
Badges
3

Activity

  • Clara earned the First Anniversary badge.
    Thanks for sticking with us for a full year.
    March 2016
  • Leo
    Ive also seen this boubble a lot after the polymerization. Even if you are degassing it will generate again. I think it's better use without Bis. Bubble may come out but it doesn't matter to get data. Because it will go out on surface. Or you can try using no cold hydrogel.
    March 2016
  • Clara earned the 10 Comments badge.
    No longer a one-hit wonder! It looks like you’re going places.
    September 2015
  • Clara earned the First Comment badge.
    Commenting is the best way to get involved. Jump in the fray!
    March 2015
  • Hi everyone,
    I'm trying to use Clarity in my lab and I started using homemade PFA, I wanted to see if the polymerization was working before I use a sample, I put the hydrogel solution in a tube, added mineral oil on top and after 3 hours at 37°C you can see a gel, but with little bubbles on it. Has anyone saw this before?
    what would it happen if I use a tissue sample?
    Is a problem with the homemade PFA or because I'm not degassing?
    Thank in advance for your help =)
    March 2015